Riverbed Services Platform

IMPORTANT: 
If you upgrade RiOS on a Steelhead running RSP, the RSP and RiOS versions must match or RSP will not function. See Upgrading and Downgrading RiOS with RSP for more information.

RSP Images

RSP Packages

 

  • currentPage.getTitle(): Riverbed Services Platform
  • currentPage.getName(): rsp
  • currentPage.getPath(): /content/support/software/steelhead/rsp
  • currentPage.getDepth(): 5
  • currentPage.hasContent(): true
  • properties.get("productName"): null
  • properties.get("productName2"): null
  • properties.get("relatedProductName"): null
  • properties.get("loginRequired"): false []
  • properties.get("displayUpgradePathTool"): false []
  • response.keyServerRestUrl:
  • response.publishStatus: